クレジットカード決済をご利用のお客様へ
【お客様のwebブラウザのバージョン確認のお願い】


当店では、GMOイプシロン株式会社にクレジットカード決済を委託しております。
この度、その委託先企業にて
セキュリティ強化を目的としたシステムの変更が実施されることとなりました。

これに伴い、
古いバーションのブラウザをご利用のお客様は購入手続きができなくなる場合がございます。
また、フィーチャーフォン(ガラケー)からは購入手続きができなくなります。

お客様のご利用端末(パソコンやスマホ)の閲覧ブラウザのバージョンについて
ご確認いただきたく、よろしくお願い申し上げます。


●パソコンからご利用のお客様
以下該当のバージョン以前のブラウザをご利用の場合はアップデートをお願いいたします。
ブラウザ バージョン
ieアイコン 8以降
(ただし設定変更が必要)
firefoxアイコン 4以降
(24, 25, 26の場合は設定変更が必要)
Chromeアイコン 30以降
Safariアイコン 7以降

設定変更方法などの詳細はこちらでご案内しています(外部サイトが開きます)



 




●スマホからご利用のお客様
一般的なスマートフォンやタブレットを定期的もしくは自動で更新しているお客様は、
特に変更無く通常通りご利用いただけます。

古い機種をお使いの方はご注意ください。
以下参考です。
該当のバージョン以前のブラウザをご利用の場合は
アップデートをお願いいたします。

ブラウザ バージョンとOS
Safariモバイル 5〜
iOS 5 以降
Google Chrome 30〜37
Andoroid(4.0以降)
iOS(7以降)
Chrome OS
Android
標準ブラウザ
4.4.2〜4.4.4
5.0〜
firefox 24〜26
ブラウザの設定変更が必要
27〜
Android(2.3以降)
Firefox OS

お客様にはご迷惑をおかけいたしますが、ご確認の程宜しくお願いいたします。



【 概 要 】
●仕様変更日:2018年5月31日予定
●グローバルセキュリティ基準「PCIDSS v3.2」に準拠するためのシステム変更
●購入時のブラウザのバージョンが「TLS1.2通信」に対応していない場合は、決済処理ができなくなる場合があります。ブラウザのアップデートをお願いします。